Página 1 de 1

Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Vie Nov 08, 2019 10:04 pm
por Bartok
Buenas,

Esta tarde el inalámbrico ha empezado a hacerme cosas raras, como no encender a la primera, no recibir la señal, recibirla y no enviarla al ampli, no funcionar con obstaculos delante, etc...

Finalmente, después de estar haciendo pruebas un buen rato, haber cambiado las pilas, activar y desactivar el WiFi, cambiar de modo RF varias veces, etc... ha acabado funcionando, pero el bajo en pasivo suena como si tuviese el tono completamente cerrado. En activo suena normal.

Por supuesto, esto no pasa si uso un cable normal... Por cierto, al usar el cable he visto que el inalámbrico también manda menos señal que la que manda el bajo directo al ampli.

¿A alguien le ha pasado algo similar? ¿se os ocurre qué puede estar pasando? :roll:

Re: Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Vie Nov 08, 2019 10:21 pm
por fervili
Ni idea.
Apenas llevo dos meses con él, y sólo me falló en una ocasión, al final de un bolo. Pero creo que fue por la tapa de las pilas.
El resto de ocasiones..... genial.

Seguiré el hilo

Re: Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Vie Nov 08, 2019 10:55 pm
por eduardofdezruiz
A mí me pasó algo parecido. Un amigo me lo prestó para probarlo y decidir si comprarlo y en un par de bolos que hice con él me dió bastantes problemas. Cortes de vez en cuando, le costaba encenderse y daba bastante menos señal que con cable aparte de chupar bastante tono. Supongo que sería una unidad defectuosa, viendo las buenas experiencias de bastantes compañeros con este modelo. Ahora estoy entre la duda de ir a por el Shure GLXD16 o el Sennheiser EW100 y hacerme un rack In-ear con el inalámbrico.

Re: Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Sab Nov 09, 2019 1:06 am
por fley
4 años con él comprado de segunda mano y 0 problemas. Y con el G70 camino de 2 años y más de lo mismo.

Parece problema serio, que tenga algo defectuoso. Yo me desharía de él en los directos para evitar digustos en bolos. Cambia pilas, resetea todo y vigilalo en el local a ver si ha sido algo pasajero.

Re: Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Sab Nov 09, 2019 10:31 am
por Bartok
Acabo de hacer pruebas con otro cable patch entre el bajo y el transmisor y todo funciona bien... Voy a investigar un poco a ver qué puede estar pasando con este cable... :?

Re: Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Sab Nov 09, 2019 11:48 am
por Bartok
Buenas de nuevo,

Efectivamente, el cable patch que estaba usando no estaba todo lo bien que debiera. Había un pequeñísimo cortocircuito en el cableado y las soldaduras no estaban muy bien hechas. Lo he retocado y he eliminado el corto. He rehecho las soldaduras los mejor que he podido, y lo he pasado por un tester de cables. En principio, todo OK; pero los problemas seguían estando. En cambio, usando un simple cable patch de pedales para conectar el bajo al transmisor, todo perfecto. Probablemente, el cable o los conectores que uso para unir el bajo al inalámbrico estén defectuosos, así que no me arriesgo y compraré un cable nuevo.

De todas formas, esto podría explicar algunas de las cosas raras que pasaban ayer, pero no todas, como por ejemplo lo de no encender siempre a la primera ni con baterías duracell nuevas, o recibir la señal y no enviarla al ampli, o hacerlo de forma muy débil... por lo que seguiré desconfiando de él de momento, hasta que me demuestre que puedo volver a hacerlo de nuevo, jejeje...

Ya os digo, esta mañana todo OK: enciende, funciona bien y no hay diferencias de sonido entre el activo y pasivo. Sólo me falta comprar un cable patch nuevo...

Respecto a los modos RF, ¿cómo sé cuál debería estar usando? He probado ambos y no hay diferencia. Actualmente estoy en RF2 y no tengo problemas con WiFi ni de señal, pero no se si pueden ir por ahí los tiros...

Respecto a la disminución de señal (volumen) usando el inalámbrico VS el cable de toda la vida, también se ha solucionado con este cable nuevo...

Re: Problema de sonido en inalámbrico (Line6 G30 Relay)

Publicado: Sab Nov 09, 2019 12:54 pm
por fervili
Muchas gracias por exponer tu caso.
Y ojalá con ese cable de conexión nuevo quede todo resuelto.

Yo los conecto emisor a receptor por el canal 1, sin más, y por ahora genial.

En la banda, nadie va con inalámbricos, así que entiendo que eso contribuye a que el mío vaya perfecto, sin posibles interferencias.