Este foro ha sido actualizado a una versión más reciente, segura y estable de phpBB.
Si tenéis problemas para acceder con vuestra contraseña deberéis resetearla desde este enlace. Os llegará un email con un enlace para cambiarla.
Disculpar las molestias ocasionadas.

Problema en pot de balance con previo OBP3

Moderadores: Nachobassman, yimijendriss, vaiges, Bartok, Dexter_Bass, Knuckle, contrabajo, fley, Peterkas

Amisaday
B
B
Mensajes: 3
Registrado: Mar Jul 20, 2021 4:51 pm

Problema en pot de balance con previo OBP3

Mensajepor Amisaday » Mié Jul 21, 2021 1:11 am

Amigos qué tal, he instalado ya días el OBP3 en mi Lakland y ahora le he añadido un switch para que funcione en activo/pasivo sin embargo en pasivo tengo problemas con el balance, ya que al estar en el centro el bajo está casi a cero volumen y solo funciona una pastilla a la vez si giro el pot a la izquierda me queda ya con volumen la pastilla del neck y si giro a la derecha la del Puente pero si deseo ambas no da casi nada de volumen este problema solo es en pasivo, en activo todo funciona como debe, el potenciometros es de 250k Mn pero no es de los que vende Aguilar, por ahí leí que la conexión es diferente cuando no son los pot que vende aguilar, alguien me ayuda porfa! Dejo el diagrama tal cual hice la conexión.

Saludos!
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Volver a “Electrónica”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado